Home Page The Club Computers News Links Glossary EYAWTK
Before Amiga Background ICS OCS ECS AGA ??? PPC
U-Boot SLB Linux Amiga OS Dual Boot Motherboards Peripherals Other
Initialisation Installation OS4 Updates About OS4 File Systems Networking Printing Other

AmigaOS 4.0 - Initialisation Displays

AmigaOS 4.0 Initialisation

Significant changes were made between Update 3 and Update 4, so the following is only to be referenced for comparison purposes.

AmigaOS 4.0 Initialisation using add-on SiI0680 under Update 3

Booting configuration Default
[libInit] returning 0x018B1450
[SetupInterrupts] which = 1, intNum = 28 , IRQ = 12
[SetupInterrupts] which = 0, intNum = 17 , IRQ = 1

a1ide.device 51.43 (07.06.2005)
[dev_init] Running on AmigaOne
[dev_init] Config not forced in $a1ide_conf, scanning IDE buses...
[ide_list] IDE port 0 :
[ide_list] Master : 'no device'
[ide_list] Slave : 'no device'
[ide_list] IDE port 1 :
[ide_list] Master : 'no device'
[ide_list] Slave : 'no device'
[init_unit] Trying to configure unit 0
[init_unit] Trying to configure unit 1
[init_unit] Trying to configure unit 2
[init_unit] Trying to configure unit 3

sii0680ide.device 51.43 (07.06.2005)
[dev_init] sii0680ide_maxbus : '2', adjusted max units to 4
[dev_init] sii0680ide_timeout : '10', adjusted ata timeout to 10
[dev_init] Config forced in $sii0680ide_conf : 1122
[dev_init] Xfer modes forced in $sii0680ide_xfer : F0CC
[dev_init] IRQ modes forced in $sii0680ide_irq : 1111
[dev_init] Running on AmigaOne
[ide_list] IDE port 0 :
[ide_list] Master : 'ATA'
[ide_list] Slave : 'ATA'
[ide_list] IDE port 1 :
[ide_list] Master : 'ATAPI'
[ide_list] Slave : 'ATAPI'
[int_install_handler] running on irq 25
[init_unit] Trying to configure unit 0
[ata_read_drive_properties] Unit 0 is LBA48-capable but has LBA28 size
[ata_read_drive_properties] MultiCount 16
[ata_read_drive_properties] Adjusting unit 0 to xfer mode 69
[init_unit] Unit successfully configured, flags $0185
[init_unit] Trying to configure unit 1
[ata_read_drive_properties] Unit 1 is LBA48-capable but has LBA28 size
[ata_read_drive_properties] MultiCount 16
[ata_read_drive_properties] Adjusting unit 1 to xfer mode 69
[init_unit] Unit successfully configured, flags $0185
[init_unit] Trying to configure unit 2
[ata_read_drive_properties] Adjusting unit 2 to xfer mode 66
[init_unit] Unit successfully configured, flags $011D
[init_unit] Trying to configure unit 3
[ata_read_drive_properties] Adjusting unit 3 to xfer mode 66
[init_unit] Unit successfully configured, flags $011D

sii3112ide.device 51.43 (07.06.2005)
[dev_init] Running on AmigaOne
[dev_init] PCI chip not found
[dev_init] Bailing out

sii3114ide.device 51.43 (07.06.2005)
[dev_init] Running on AmigaOne
[dev_init] PCI chip not found
[dev_init] Bailing out

sii3512ide.device 51.43 (07.06.2005)
[dev_init] Running on AmigaOne
[dev_init] PCI chip not found
[dev_init] Bailing out

Return to Current AmigaOS 4.0 Initialisation

Disclaimer: Amiga Auckland have prepared the above information for the use of its members based on our experiences and as such is subject to revision at any time. Amiga Auckland cannot guarantee any of the information and cannot be held accountable for any issues that may result from using it.


Copyright 2006 Amiga Auckland Inc. All rights reserved.
Revised: February 9, 2006.